fabric Services Interruption
Incident Report for fabric.inc
Resolved
All fabric services have recovered and are fully operational and issue has been mitigated as we continue to diligently monitor our systems
Posted Jun 13, 2023 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 20:18 UTC
Investigating
We’re currently experiencing service interruption with Identity & Orders (formerly OMS) which are shopper facing and fabric marketplace, starting from 19:30:00 UTC on Tuesday, June 13th, 2023.

We have identified the root cause of the elevated errors is due to the AWS outage in us-east-1.

We are actively working on full mitigation and will continue to provide regular updates
Posted Jun 13, 2023 - 20:02 UTC